Startprobleem

Discussie over de Ford Transit

Moderator: Beheerders

Startprobleem

Berichtdoor Bert Mertens op za jan 02, 2021 17:41

Hallo, ik ben Bert, afkomstig van de omgeving van Antwerpen en nieuw op dit forum.
Ik ben sinds 2017 in het bezit van een camper op basis van een Ford Transit 2.4tdci bouwjaar 2009 met nu ongeveer een 75000km.
De camper staat altijd buiten en kan daar blijkbaar niet goed tegen. Het probleem is dat de contacten van de ecu die oxideren.
Eerste maal ondervonden 's winters na een aantal weken stil te staan, bij hevige regenval.
Motor start, draait even en valt stil. Daarna slaat hij niet meer aan. 'S anderendaags (droog weer)
starten en rijden, niets aan de hand. Bij de Ford dealer, heel de uitleg gedaan, laten uitlezen, niets te vinden. De raad die ik krijg: afwachten. Van maart tot oktober
ong. 10000km rondgetoerd zonder problemen.
Volgende winter, na een paar weken stil te staan, regen, zelfde probleem. Touring wegenhulp erbij, uitgelezen en foutmelding op injectoren. Na het weekend (droog weer) starten en naar Ford dealer voor nazicht. Terug heel de uitleg gedaan. Na 2 dagen telefoon met de uitleg dat ik vorige winter al dezelfde problemen had en ze besloten om de injectoren te vervangen. Prijs ong. 2600€.
Ik heb toen de camper daar direct gaan weghalen, wetende dat het probleem niet (alleen) bij de injectoren kan liggen. Naar een kameraad gegaan die allround mekanieker is en mijn uitleg gedaan waarna hij eens met zijn ogen begon te draaien. Een week later mocht ik hem komen halen. Hij liet mij een foto van de contacten van de ecu zien, die groen zagen van de oxidatie. Alle contacten gereinigd, prijs 100€.
Volgende winter bij nat weer geen problemen gehad. Nu, winter, een tijdje stilgestaan, nat weer... problemen... Ik heb de contacten van de ecu opnieuw gereinigd en hij draait terug als nieuw.
De contacten zijn niet echt nat, maar oxideren wel. Het kan toch niet dat uitgerekend dit model Transit niet tegen buitenstaan kan???
Ik had 2 jaar geleden al een extra afdekking gemaakt boven de ecu tegen eventueel insijpelend vocht, maar dat is blijkbaar niet direct de oorzaak.
Mijn vraag, zijn er nog mensen met dit type Transit met hetzelfde probleem en wat ebben jullie gedaan of wat is er aan te doen om dit te voorkomen?
Grtz Bert
Bert Mertens
 
Berichten: 3
Geregistreerd: za jan 02, 2021 16:30

Word een Viking

Re: Startprobleem

Berichtdoor mondeostekje op zo jan 03, 2021 9:41

Beste,

Ik zou eens proberen deze in te spuiten met contactspray voor elektronische componenten, is beschermend + smerend.
mondeostekje
 
Berichten: 285
Geregistreerd: vr mei 23, 2008 19:49
Woonplaats: Laakdal

Re: Startprobleem

Berichtdoor Bert Mertens op zo jan 03, 2021 16:27

Dat gaat toch niet voldoende zijn vrees ik...
Bert Mertens
 
Berichten: 3
Geregistreerd: za jan 02, 2021 16:30

Re: Startprobleem

Berichtdoor King op zo jan 03, 2021 20:01

Ja wel, is vocht verdrijfend en beschermend.
Wat ook goed helpt is zuurvrije vaseline.
Ford S Max 2.0 Titanium
Goud metallic, 18 inch spoke velgen, in de winter 16inch LMV, parkeer sensoren, CC, AC ,bj 9-2007, bestuurders en pasagiers stoel 8 voudig verstelbaar.
kmst 130.000 .
King
 
Berichten: 390
Geregistreerd: do jun 21, 2012 20:52

Re: Startprobleem

Berichtdoor Bert Mertens op ma jan 04, 2021 18:00

Dan zal het toch boven op de stekkers moeten gebeuren denk ik?
Dat is volgens mij de enige mogelijkheid op vocht insijpelen.
In ieder geval het proberen waard.
Bedankt.
Bert Mertens
 
Berichten: 3
Geregistreerd: za jan 02, 2021 16:30


Keer terug naar Ford Transit

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

Fatal: Not able to open ./cache/data_global.php